Archived

This topic is now archived and is closed to further replies.

beerbeer

This new formatting stinks

Recommended Posts

Does everyone have this new format where there is one readable post and every post in the topic after that has to be opened individually?

You used to open a topic and read up to 20 posts.

Now it takes forever to read a single topic.

Whoever thought this was an improvement, thought wrong.

Does everyone ahve this problem or is there a way to change the settings on this forum?

Share this post


Link to post
Share on other sites


beerbeer:

Go to "Options" in the upper right corner of your post, and scroll down to "Display Mode" = Standard. Somehow you got switched to outline (which some people like).

Share this post


Link to post
Share on other sites

That would be great if the "options" was functional. But it's not. There is no menu when when I drag across it and clicking on it merely moves me down the page. No options for me on the "options" button.

Share this post


Link to post
Share on other sites

That would be great if the "options" was functional. But it's not. There is no menu when when I drag across it and clicking on it merely moves me down the page. No options for me on the "options" button.

Can you tell me which browser and operating system you are using? I have it working on WinXP in IE 6, Firefox 1.5, and Opera 8. If you go into the 'Help' menu in your browser and then choose 'About...' it should tell you what version of the browser you are using.

Once I have that info, I can have Neo try to look into what is wrong. I believe that the Options menu (and a few others) uses Ajax technology, which doesn't require you to install any software, but does require a 'modern' browser.

If you're not using Firefox, I recommend switching to it. :thumbsup: But it should work for you in IE 6.

Share this post


Link to post
Share on other sites

I have a iMac with OS X version 10.3.9 at home and an iMac OS X at work as well. I browse in both internet explorer and safari on both computers.

Thank for any help. This is very frustratiing.

The internet explorer is 5.2 for Mac on both machines.

Share this post


Link to post
Share on other sites

I have a iMac with OS X version 10.3.9 at home and an iMac OS X at work as well. I browse in both internet explorer and safari on both computers.

Thank for any help. This is very frustratiing.

The internet explorer is 5.2 for Mac on both machines.

I'm at home on my Mac now. IE is not going to work on a Mac. I feel a little ill doing so, :sick: but I just fired up IE (I have 5.2 as well) and no dice on the drop down under options, it leapt to the bottom of the page like you said is happening to you. The site looks lie crap in IE on a Mac. Like monsoon said, Microsoft has dropped IE support for the Mac, don't use it.

In Safari 2.0.3 it works fine for me, but I'm at OSX 10.4.4. It also works fine in Shiira 1.2 which is based on Safari and has been my default Mac browser for about a month now. And it's working for me in Firefox 1.5 on the Mac.

See if you need to update Safari.

Are both your Macs at OSX 10.3.9 and do they both have the same issue?

Share this post


Link to post
Share on other sites

I'm on my work IMac now. OS X 10.4.4 and using Safari 2.0.3 and the formatting has returned to display all. I still cannot access the options bar but it is a mute point.

Given mu advanced age, I may never be able to undestand computers.

Share this post


Link to post
Share on other sites

So seems to be something in OSX 10.3.9 that's holding you back. If it's switched back at work, the setting should hold when you return home, even if you still can't access the Options menu there. I've put a thread in the Mod section about this and asked Neo if he can figure out the problem.

Share this post


Link to post
Share on other sites

Hi beerbeer! The "Options" button is controlled using Javascript. I don't have my Mac in front of me at the moment so Cotuit may need to assist on exactly how to go about this in Safari.

If that still renders the Options button unusable then I want you to delete all cookies within Safari. This should reset your settings to default view.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.