Archived

This topic is now archived and is closed to further replies.

jcestes4

Hattiesburg Pictures

Recommended Posts

I had a bad case of cabin fever today so I took a stroll through the eastern portion of downtown. Here are a few of the things that I saw on the way.

Our Founder - William Harris Hardy

100_0132.jpg

A local downtown eatery - 206 Front

100_0134.jpg

Every Southern downtown has to have a Saenger Theater

normal_100_0136.jpg

The Kress Building, nice example of Art Deco architecture (The afternoon sun was tough)

normal_100_0138.jpg

The Ross (or American) Building, currently undergoing restoration

normal_100_0139.jpg

The Depot, also undergoing restoration

normal_100_0143.jpg

A nice bit of public art

normal_100_0146.jpg

Another downtown eatery - Walnut Circle Grill

normal_100_0152.jpg

One of several brick streets remaining in and around downtown

normal_100_0153.jpg

An old drinking fountain in the park

normal_100_0154.jpg

Some urban wildlife

normal_100_0160.jpg

An imprinted brick from one of the streets

normal_100_0165.jpg

Veteran's Memorial Park

normal_100_0166.jpg

More public art, also in Veteran's Memorial Park

normal_100_0167.jpg

And finally, my office building

normal_100_0171.jpg

Share this post


Link to post
Share on other sites


Great pictures! It's great to see Hattiesburg in some photos on UP.

Just to add something, the last time I was in Hattiesburg during the evening I had dinner at Walnut Circle Grill, which was great. :thumbsup:

Share this post


Link to post
Share on other sites

I have no idea what is going on here. I'm gonna try one other thing and if that doesn't work I may swear off posting pictures. Geez, what a hassle. :whistling:

Share this post


Link to post
Share on other sites

Sorry guys, I don't know what the deal is but they seem to be working now. At least I can see them in the thread anyway. :dontknow:

Just out of curiousity, what image hosting website did you use, jcestes?

Share this post


Link to post
Share on other sites

Just out of curiousity, what image hosting website did you use, jcestes?

Yeah that just occured to me too. I thought maybe it was a site that's shut down at certain times of the day or something. Seems like every time I get on I can't see the pics. But anyway I checked and they're at a place called myhattiesburg.com. The site is running as I post this but for some reason the links to the pics doesn't seem to hang around.

Share this post


Link to post
Share on other sites

That's weird, while I was checking out that site I clicked on a few of the pictures there. After I posted some of those pics I clicked on now show up for me over here. :lol: So I guess whatever pics I look at and are still sitting in my temp file will show up. I wonder how they have their pics posted over there.

Share this post


Link to post
Share on other sites

When I checked out out this thread about an hour ago, two of the pictures worked, but when I reloaded the page, none of them worked. :dontknow:

Share this post


Link to post
Share on other sites

When I checked out out this thread about an hour ago, two of the pictures worked, but when I reloaded the page, none of them worked. :dontknow:

I really am sorry guys, I guess I still have some kinks to work out on this 'picture posting' thing. Are you able to see the pictures now?

Share this post


Link to post
Share on other sites

Yea I think it has something to do with the picture hosting website. For occasional picture hosting you might want to try www.imageshack.com or www.photobucket.com. :)

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.