Archived

This topic is now archived and is closed to further replies.

Veloise

Urban Planet mods, fall back!

4 posts in this topic


The server time is correct. You need to check your settings to make sure that you are setup to handle daylight savings time correctly and that you are in the right time zone for your area.

Share this post


Link to post
Share on other sites
Recent posts are an hour (or more) off. TILT!

Share this post


Link to post
Share on other sites
I noticed the problem today, just goto your My Controls option at the top of the menu list. Then in this page go all the way to the bottom left of the menu, there should be a Board Settings option. When under this menu option uncheck the Daylight Savings box... That seemed to do it for me.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.