Archived

This topic is now archived and is closed to further replies.

swampfox43

Has UP been hacked?

40 posts in this topic

This has happened to me twice in the last few days. I am not mousing over any particular link, other than a topic thread and suddenly I get re-directed to a site known as jokeroo.com

Has this happened to anyone else? Looks like a hack to me.

Share this post


Link to post
Share on other sites


This has happened to me twice in the last few days. I am not mousing over any particular link, other than a topic thread and suddenly I get re-directed to a site known as jokeroo.com

Has this happened to anyone else? Looks like a hack to me.

Share this post


Link to post
Share on other sites

I'm getting a prompt asking "are you sure you want to navigate away from this window? [OK]"

Share this post


Link to post
Share on other sites

That has happened to me as well, as recently as several days ago. I almost thought that my computer had a virus until I realized that it only happened when I would browse this website. Can a moderator make a statement about this by chance?

Share this post


Link to post
Share on other sites
I'm getting a prompt asking "are you sure you want to navigate away from this window? [OK]"

Share this post


Link to post
Share on other sites

Whew, I too thought I had a nasty virus or something! It doesn't happen all the time though, just occasionally.

Share this post


Link to post
Share on other sites

I've been getting redirected a couple times a day for the past few weeks, though it did stop for a while about a week ago. Even though the problem only happens when I'm on UrbanPlanet, I became convinced that I had a virus. However, scans with various software have all come back negative. I'm not sure if you guys have been on pages with ads on them when you get redirected, but I think the problem for me has been that a couple of the ads are problematic and are automatically redirecting me.

Share this post


Link to post
Share on other sites


I have also been getting redirected away from the site on occasion. I believe this happened to me as early as Sunday or Monday of this week.

Share this post


Link to post
Share on other sites

Same here. It was happening, then stopped, then started again recently. I am using Firefox on Vista Home Premium.

I don't think its a virus. I have Mcafee with auto update subscription, it has not come up with anything. Just scanned this morning.

Share this post


Link to post
Share on other sites

I have not noticed any problem if something is going on one of my extensions might be stopping it

Share this post


Link to post
Share on other sites
I had the same thing happen... I just go to task manager and click "end task" for my browser. I was afraid it was a virus too.

Share this post


Link to post
Share on other sites
I'm getting a prompt asking "are you sure you want to navigate away from this window? [OK]"

Share this post


Link to post
Share on other sites

Sometimes when I browse UP with Google Chrome it blocks it because of one of the advertising banner sites is red listed.

Share this post


Link to post
Share on other sites


I've been getting the same thing, too...and on multiple computers with different browsers.

Share this post


Link to post
Share on other sites

Yep, I've been getting it too. Glad to see I'm not alone.

What's up?

Share this post


Link to post
Share on other sites

I saw this topic last night and started to look into it some but it will be Neo that will have to address it. I've made some notes for him to look at. Given my computer setup, I am immune to these sorts of things and have not seen it.

Unfortunately, these days, running a website like UP means spending a lot of time getting spam off the site. They show up every day now. We do what we can to get rid of them before anyone sees them but given the million+ posts on this site, we can miss them. If you see any suspicious posts from spammers, don't click on it. Instead click on the REPORT button found under your avatar (left side of the page). Feel free to send a note to me as well.

On this particular problem it would also be very helpful if you could provide any specific details about the re-direct or other odd behavior that you saw. The more you can provide the better it will be to track this down. Also the OS and browser you are running would help too. It will be greatly appreciated.

Share this post


Link to post
Share on other sites

Cool, thanks for looking into it:

Windows XP SP3

Firefox 3.0.11, Chrome, or Opera

It only happens when I open a thread, not when I click on any links. It is a very aggressive redirect and usually causes me to close the browser session. It's a javascript redirect that creates an alert menu that only allows a single click-through to the site with no means to reestablish focus. Since I usually just open tabs and then read the posts, I haven't seen which banner ad has been triggering it, but a banner ad would be my guess.

Share this post


Link to post
Share on other sites
On this particular problem it would also be very helpful if you could provide any specific details about the re-direct or other odd behavior that you saw. The more you can provide the better it will be to track this down. Also the OS and browser you are running would help too. It will be greatly appreciated.

Share this post


Link to post
Share on other sites

I just got redirected to another site when I click "Has UP been hacked?, automatic redirects" to a Sex Museum in China.

Share this post


Link to post
Share on other sites

I am running Firefox on Mac OSX Version 10.5.7

I had the problem come up again today for the first time in a month, where I click on the Charlotte forum Link and a Prompt comes up and asks if I am sure I want to navigate away from this screen, and I say no, and it pops back up, say no again, and it pops up, so I end up quitting it because I know it will redirect me to a spam site. I have not clicked on anything from any posters, I never do unless I know/trust them, so I think it sounds like a hack.

Share this post


Link to post
Share on other sites
I just got redirected to another site when I click "Has UP been hacked?, automatic redirects" to a Sex Museum in China.

Share this post


Link to post
Share on other sites

I've had this problem off and on. Like others I thought it was a virus (I actually emailed Neo about this a few months ago -- was being redirected to a big banner site for multiple sex sites). I ran a couple scans and also found no viruses. It stopped for awhile, now happens again every other day or so. This time I haven't been redirected to any specific site, but the page that i'm looking at (on UP) seems to loop around opening and shutting with a lot of flashing at the bottom of my screen where it shows the various windows I have open. If I'm recalling correctly it generally isn't when I'm poking around and moving from thread to thread or page to page on here, but usually just when UP opens when I'm clicking in from a notification email.

I use an older PC and access online via Internet Explorer.

I'm not glad it's happening, but glad to hear others are experiencing it so I no longer think that something is wrong with my computer.

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.